Renesas Synergy™

FAQ 105793 : E10A-USBエミュレータソフトウェア起動時の表示

Q: 質問

E10A-USBエミュレータソフトウェア起動時に、
"The version of the emulator firmware is incorrect.
Please set up the emulator by using the setup tool."
と表示されます。原因と対策を教えてください。


A: 回答

本エラーメッセージは、E10A-USB内にあるファームウェアのバージョンとPC上にあるファームウェアのバージョンが異なっている場合に表示されます。

本エラーは『デバイスグループ追加用ライセンスツール』を使用してデバッグ対象のデバイスグループを追加した後、Auto Updateや最新版E10A-USBエミュレータソフトウェアインストールした時に発生します。

下記マニュアルの『3.10 E10A-USBエミュレータのセットアップ』を参照し、E10A-USB内にあるファームウェアのバージョンとPC上にあるファームウェアのバージョンを合わせてください。

対象デバイスがH8S、H8SX ファミリの場合:
H8S,H8SXファミリ用E10A-USBエミュレータユーザーズマニュアル

対象デバイスがSHファミリの場合:
SuperH TMファミリ用E10A-USBエミュレータユーザーズマニュアル

 

適用製品

E10A-USB
他にご質問がございましたら、リクエストを送信してください