Renesas Synergy™

FAQ 3000185 : annualライセンスに対応したコンパイラ

Q: 質問

どのコンパイラ、どのバージョンでもannualライセンスを使用してコンパイルできますか?


A: 回答

次のコンパイラ、バージョンに対応しています。
CC-RL: V1.01.00以上
CC-RX: V2.03.00以上
CC-RH: V1.02.00以上

全てのコンパイラ、バージョンに対応していませんのでご注意ください。

適用製品

RH850ファミリ用Cコンパイラパッケージ
RXファミリ用C/C++コンパイラパッケージ
RL78ファミリ用Cコンパイラパッケージ
他にご質問がございましたら、リクエストを送信してください